Garnet eBooks App System Requirements

 

iOS

  • Compatible wih iPhone 5, iPhone 5S, iPod touch, iPad 2, iPad mini or iPad with Retina Display. This app is optimsed for iPhone 5, iPhone 6 and iPhone 6 Plus, iPhone 7, iPhone 8 and iPhone X
  • Requires iOS 7.0 or later

Android

  • ARMv7 processor with vector FPU, minimum 550MHz, OpenGL ES 2.0, H.264 and AAC HW decoders
  • Android 2.3 and above
  • 256MB of RAM

Amazon Android

  • Compatible with Kindle Fire (1st Gen), Kindle Fire (2nd Gen), Kindle Fire HD 7 (2nd Gen), Kindle Fire HD 8.9 (2nd Gen), Kindle Fire HD 7 (3rd Gen), Kindle Fire HDX 7 (3rd Gen), Kindle Fire HDX 8.9 (3rd Gen), Fire phone, Fire HD 6 (4th Gen), Fire HD 7 (4th Gen), Fire HDX 8.9 (4th Gen)
  • ARMv7 processor with vector FPU, minimum 550MHz, OpenGL ES 2.0, H.264 and AAC HW decoders
  • Android 2.3 and above
  • 256MB of RAM